Support » Plugins and Hacks » Twitter Tools » [Plugin: Twitter Tools] No tweet on new post

[Plugin: Twitter Tools] No tweet on new post

  • I am using Twitter-Tools v2.4 with bit.ly support. Since updating to the latest version, it does no longer send a tweet when I write a new post. All settings seem ok. It did work in a previous version. Any suggestions?

    Evert Jan

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same here. It just stop sending the tweets.

    Seeing the same thing.

    Same here too, my post don’t appear on twitter.

    I hope this can be fixed.

    Are you able to get tweets from twitter? If you are, it may be that your application is setup on Read only mode (thats what happened to me).

    Unfortunately simply going into your application’s settings and changing to read+write won’t fix it right away since twitter doesn’t update its access tokens when you do this. After you change your access settings you’ll have to go to http://twitter.com/account/connections click ‘revoke access’ then ‘undo revoke access’, this updates the Twitter oAuth tokens. Once you’ve done that you can go ahead and copy and paste the new tokens in your Twitter Tools settings and hopefully it should work.

    Nope, that didn’t fix it for me.

    Same problem for me. I upgrade to php 5, got the configs for new twitter tools, and still no post.

    I’ve ended up using http://twitterfeed.com/ until there is a fix for twitter tools.

    The new twitter tools also relies on using cURL to get and post information from twitter which is different than in the previous version. If you’re able to get your tweets from twitter then this isnt the problem.

    To check to see if cURL is active on your server there are a couple things you can do.
    1. If you’re comfortable with ssh and your host provides it, just ssh in and type ‘which curl’
    2. Create a php file on your server with the following line of code <?php phpinfo(); ?> Then when you load up the page you can do a search for cURL or scroll down and see if its enabled.
    3. Ask your server host if its installed.

    Hosting companies should be able to install it on your server via a support ticket.

    Just to confirm that, yes the latest update just broke it. The Twitter panel no longer appears on a new post. The Tweet page in Dashboard does not send tweets. I have disconnected and reconnected. It worked a couple of times when I first created the API details, but has not worked in a week now.

    To clarify, 2.4 DID work a few times, but now doesn’t. No changes were made to the site except for adding posts. I knew something was up when the tweet pane disappeared from the new post page, but I’m unable to establish why this would be.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Twitter Tools] No tweet on new post’ is closed to new replies.
Skip to toolbar