WordPress.org

Support

Support » Plugins and Hacks » Twitter Tools » [Plugin: Twitter Tools] No post in Twitter, status connected

[Plugin: Twitter Tools] No post in Twitter, status connected

  • Hi, i get no new post in my twitter account. I did everything right and in my admin page (wp) it says i’m connected with twitter.

    I’m using twitter tools 2.4 and wordpress 3.0.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    @macmanx

    Make sure that your Twitter application is set as Read and Write.

    Darn, no strikeout option. I deleted my old app on the Twitter dev site, made a new one, problems solved!
    ____
    I’m having the same problem. The application’s definitely set to read and write. I even regenerated the consumer keys, nothing. I’m not getting any error messages at all. Help?

    Moderator James Huff

    @macmanx

    Out of curiosity, does this plugin work for you?

    http://wordpress.org/extend/plugins/simple-twitter-connect/

    @ James – Thank you for your post. I’m a new WordPress (V3.0.5) and new to Twitter Tools as well. I probably spent 4-6 hours looking for a reason why my posts were not generating a tweet. Your post re Twitter application settings (“…set as Read and Write”) was the solution! For all the web’s glory, sometimes the simplest things get in the way of a great user experience! Thanks again!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Twitter Tools] No post in Twitter, status connected’ is closed to new replies.
Skip to toolbar