Support » Plugin: Twitter Tools » [Plugin: Twitter Tools] Installing in renamed database

  • I have successfully used Twitter Tools on a number of sites and it has always worked well. I have been using hardening techniques to secure new sites, one element of which is renaming the wp-content directory. Twitter Tools appears to work correctly and connects to Twitter. Nearly all of the features work except it will not display tweets in the widget. The reason is clear when you look at the database – no twitter table is created.

    I have tried uninstalling and reinstalling (including manually dropping all the twitter tools related data in wp-options) and have deleted all other possible conflicting plugins (including Better WP Security which did create a bit of bad code on the .htaccess file at one point)

    I have it running in an in another site with an identical set up apart from renaming the wp-content directory. So this is the likely cause I guess. Looking at the plugin files they do mention the wp-content directory by name. I have tried amendin these with the correct directory name and reinstalling, but there is no difference.

    Can anyone help? Any clues or guidance would be much appreciated

  • The topic ‘[Plugin: Twitter Tools] Installing in renamed database’ is closed to new replies.