Support » Plugins and Hacks » [Plugin: Twitter Tools] Error on template tag on ver 2.3

  • Resolved Jon Cuevas

    (@archondigital)


    I updated to version 2.3 just now and immediately started getting errors on the <?php aktt_latest_tweet(); ?> template tag.

    This is the error I get:

    Fatal error: Using $this when not in object context in /[LOCATION]/wp-content/plugins/twitter-tools/twitter-tools.php on line 850

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Twitter Tools] Error on template tag on ver 2.3’ is closed to new replies.