WordPress.org

Support

Support » Plugins and Hacks » Twitter Tools » [Plugin: Twitter Tools] Doesn't update tweets

[Plugin: Twitter Tools] Doesn't update tweets

Viewing 5 replies - 1 through 5 (of 5 total)
  • i’m having this same problem too and not sure what to troubleshoot next. i tried last night to update my posts manually in the settings of twitter tools but it never successfully grabbed my newest tweets. just tried it again this afternoon and it finally got them. but i’m fairly certain it’s not going to continue to get them automatically (in fact i’m going to test that theory right now if twitter will stop fail whaleing)

    You might read this thread: http://wordpress.org/support/topic/twitter-tools-api-compatibility?replies=9

    After making the changes to twitter_tools.php to use the Twitter API 1.1 URLs it started importing my tweets again.

    This has nothing to do with the 3-month old post of the OP but what started happening about 4 days ago.

    Yeah, I remember reading somewhere (a “crowd favorite” blog post I believe) that twitter had retired the API urls used in the original twitter tools plugin. I believe embedding your timeline in a widget is now supposed to be support by the Social Plugin by Crowd Favorite. Don’t quote me on that though.

    Yeah, Twitter Tools 3.0 is now based on that Social Plugin. What I linked to was if you still wanted to use version 2.4 of Twitter Tools.

    Anyway, I’ve since written my own scripts that use the Twitter API to do what I need and got rid of Twitter Tools in my blog (only had 1 of the 4 options activated anyway) and I wasn’t using the side-bar widget.

    I’ve moved over to Twitter Widget Pro for the widget (works well) and using Twitterfeed to get the Twitter (and Facebook and Linkedin) updated with posts. Faster and better. Twitter Tools was going wonky for a while. Unreliable.

    * http://wordpress.org/extend/plugins/twitter-widget-pro/
    * http://twitterfeed.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Twitter Tools] Doesn't update tweets’ is closed to new replies.
Skip to toolbar