Support » Plugin: Twitter Tools » [Plugin: Twitter Tools] Doesn't post to Twitter

  • Tate-Ramingham

    (@tate-ramingham)


    I have set up the Twitter app so that Twitter Tools will publish my posts to Twitter. It connected and says that it is working, but it doesn’t push posts to Twitter.

Viewing 6 replies - 1 through 6 (of 6 total)
  • nifty13

    (@nifty13)

    I was having this problem but did the following:

    1. Updated to WP 3.0.1 (which is looks like you’ve already done)
    2. Deleted the old version of the plugin (pre 2.4)
    3. Installed plugin version 2.4
    4. Jumped through the hoops to call my website an application
    5. Got weird php error
    6. Updated .htaccess to included php5

    Just posted today and it worked no problem. Before I updated everything I had the same error.

    Hope you get it working

    @nifty13,

    Can you explain #6? I am having the same issue with Twitter Tools. This is happening on three different sites running the plugin.

    Maybe it’s a Twiiter thang???

    Delete Me

    (@lincolnadams)

    @awarner20

    From what I understand forcing scripts to use PHP5 via htaccess works by adding the following lines in root htaccess file:

    AddType x-mapp-php5 .php
    AddHandler application/x-httpd-php5 .php
    AddHandler cgi-php5 .php

    @lincolnadams,

    Thank you very much.

    I just wanted to clarify something…this would only be needed if my host was running a PHP version below PHP5 then correct?

    All three of my sites are running PHP Version 5.2.13

    Delete Me

    (@lincolnadams)

    Whoops, didn’t see this. Yes it’s only needed if the server was running PHP4 as far as I know, but if you’re having problems now I guess it wouldn’t hurt to add it and see what happens. I would clear it with your host’s support first just to make sure.

    Thanks for the reply, I’ll give ‘er a go because all three sites are still not posting new posts to Twitter.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Twitter Tools] Doesn't post to Twitter’ is closed to new replies.