Support » Plugin: Twitter Tools » [Plugin: Twitter Tools] Broken again!

  • After a few days of deleting my app on Twitter and creating a new app which worked for a while, after a few days the plugin has once again stopped working. I can post tweet notifications of new posts, but it no longer imports tweets to either display them in a sidebar or post them as a blog post.

    The only possible correlation I have found is that it seemed to stop pulling my latest tweets around the same time I have been implementing shortcode to display my latest tweets in a post.

    I have opened another ticket Twitter and I will spam them with support tickets until somebody gives me a f^&king answer. I am getting tired of being jerked around and either the developer for the plugin or Twitter itself is to blame for this BROKEN functionality.

Viewing 3 replies - 1 through 3 (of 3 total)
  • If you are referencing digest functionality, then as mentioned on the settings page, that is experimental, so it may not always work perfectly.

    Have you tried resetting tweet checking? (button located near the bottom of the Twitter Tools settings page)

    I have NEVER used the digest feature, partly because I knew it was experimental. I just use the feature where each tweet is published as a post, which worked perfectly prior to the switch to OAuth.

    If Twitter Tools receives an error when attempting to connect to Twitter to pull the latest tweets, does it log it anywhere? If I could see what the actual error was it might help me troubleshoot this further.

    Hello LincolnAdams
    I seems got the same problem with you, Then I tried for quite a while and found something interesting. when I clicked “save” button in the “twitter-tools” widget in widget settings, all the tweets were imported into my blog.
    I have tried it several times, and everytime it works. You can try this and see if it works.

    By the way, I use wordpress 3.0.1 and Twitter tools 2.4.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Twitter Tools] Broken again!’ is closed to new replies.