WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Mentions As Comments
[resolved] [Plugin: Twitter Mentions as Comments] Fatal error (13 posts)

  1. shkou
    Member
    Posted 2 years ago #

    Hello,

    When I try to install the last version 1.5.1 of the plugin, it returns me:

    Fatal error: Call to a member function update_wp() on a non-object in …/blog/wp-content/plugins/twitter-mentions-as-comments/includes/class.plugin-boilerplate.php on line 182

    So I have to log in my FTP to uninstall it manually.

    Any idea ?

    http://wordpress.org/extend/plugins/twitter-mentions-as-comments/

  2. dallaskid
    Member
    Posted 2 years ago #

    Unfortunately, I now have that issue with ver 1.5.2.

    "Warning: require_once(/home5/mandrake/public_html/popolio/wp-content/plugins/twitter-mentions-as-comments/includes/tlc-transients/tlc-transients.php) [function.require-once]: failed to open stream: No such file or directory in /home5/mandrake/public_html/popolio/wp-content/plugins/twitter-mentions-as-comments/twitter-mentions-as-comments.php on line 40

    I'm using WordPress 3.4.1.

    http://www.groovelovesmelody.com

    Thank you!!

  3. Gabe
    Member
    Posted 2 years ago #

    Same issue as dallaskid

  4. kqf3143
    Member
    Posted 2 years ago #

    Same problem: the file /twitter-mentions-as-comment/includes/tlc-transients/tlc-transients.php is missing from the plugin.

  5. hjvanderklis
    Member
    Posted 2 years ago #

    same, please repair and test first before publishing a plugin.

  6. urbanty
    Member
    Posted 2 years ago #

    Same issue here. Please fix it!

  7. carlosguadian
    Member
    Posted 2 years ago #

    Me too... :(

  8. Ostwestf4le
    Member
    Posted 2 years ago #

    Same here:

    Warning: require_once() [function.require-once]: Unable to access /var/www/html/web998/html/wp-content/plugins/twitter-mentions-as-comments/includes/tlc-transients/tlc-transients.php in /var/www/html/web998/html/wp-content/plugins/twitter-mentions-as-comments/twitter-mentions-as-comments.php on line 40

    Warning: require_once(/var/www/html/web998/html/wp-content/plugins/twitter-mentions-as-comments/includes/tlc-transients/tlc-transients.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/html/web998/html/wp-content/plugins/twitter-mentions-as-comments/twitter-mentions-as-comments.php on line 40

    Fatal error: require_once() [function.require]: Failed opening required '/var/www/html/web998/html/wp-content/plugins/twitter-mentions-as-comments/includes/tlc-transients/tlc-transients.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/html/web998/html/wp-content/plugins/twitter-mentions-as-comments/twitter-mentions-as-comments.php on line 40

    How can I fix it - my Website isn´t online since the Update!

  9. Ben Balter
    Member
    Plugin Author

    Posted 2 years ago #

    The problem appears to be related to a bad build (a missing dependency). Please try upgrading to 1.5.3 to resolve the issue.

    If you are unable to access your site, simply delete (or rename) the /wp-content/plugins/twitter-mentions-as-comments/ folder.

    Sorry for the trouble.

  10. dallaskid
    Member
    Posted 2 years ago #

    Thanks, Ben. That did the trick for me!

  11. Misseum
    Member
    Posted 2 years ago #

    Hi, this problem appears for me with the 1.5.3. version. Can you please send me back the 1.5.1 version ?
    Since the upgrade, I cannot use this useful plugin...
    Thanks a lot !

  12. dallaskid
    Member
    Posted 2 years ago #

    Now, I will alos say that while 1.5.3 works in pulling the tweets for me, it does not pull the twitter thumbnails of the tweet comments like it did before.

  13. rajeev_rnd
    Member
    Posted 1 year ago #

    Hello,
    I am facing the problems with plugin bleow:

    When I have installed the plugin then there is nothing to be work I mean I am not able to set the user and password for the tweet. And when I have chekced the posts then there are one custom filed with default value and I have update the post and when I have visit to frontend then there is nothing to work. Please help me to sort this issue.

    Looking forward for your reply asap.

    Regards,
    Rajeev

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.