Support » Plugin: Twitter Goodies Widgets » [Plugin: Twitter Goodies Widgets] Broken? WP = 3.3.1 TGW = 1.2

Viewing 1 replies (of 1 total)
  • Update: It is my install of Chrome, I’m going to delete it and start again. Appears to be corrupt. Widget is still working for me.

    Thank you

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Twitter Goodies Widgets] Broken? WP = 3.3.1 TGW = 1.2’ is closed to new replies.