WordPress.org

Support

Support » Plugins and Hacks » Twitter Blackbird Pie » [Resolved] [Plugin: Twitter Blackbird Pie] Parse error: syntax error, unexpected '"' in /var/www

[Resolved] [Plugin: Twitter Blackbird Pie] Parse error: syntax error, unexpected '"' in /var/www

  • v 3.0.4 of this plugin won’t activate and produces the following error.

    Parse error: syntax error, unexpected ‘”‘ in /var/www/wp-content/plugins/twitter-blackbird-pie/blackbird-pie.php on line 15

    I’ve seen someone else report this error elsewhere (no solution).

    root@blogs01~ $ php -v

    PHP 5.1.6 (cli) (built: Jan 14 2010 13:11:11)
    Copyright (c) 1997-2006 The PHP Group
    Zend Engine v2.1.0, Copyright (c) 1998-2006 Zend Technologies

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bradvin

    @bradvin

    I have made an change that should fix this issue. I will upload version 0.3.5 ASAP

    Plugin Author bradvin

    @bradvin

    version 0.3.5 is available. pls test it out and let me know if it solves your problem. I got someone else that had the same issue to test it before I uploaded to wordpress.org, so it should do the trick for you too.

    Yes, that works. Thank you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Twitter Blackbird Pie] Parse error: syntax error, unexpected '"' in /var/www’ is closed to new replies.
Skip to toolbar