WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Twit Connect] No button displaying?

[Plugin: Twit Connect] No button displaying?

  • I setup a new WordPress blog and installed this plugin again but the button does not display.

    The text instructing them what to do displays but the button does not.

    This is my third time installing this plugin. First two times everything worked fine but this one = no button.

    Any ideas why the button would fail to display?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author swhitley

    @swhitley

    Sorry, I’m not sure. There could be a javascript conflict coming from another plugin. You could try disabling plugins one-by-one until the button appears.

    I have the same (or a similar?) issue. Except, I *do* get PART of the button (a few pixels wide but not the whole button).

    I took your advice and disabled ALL of my plugins (not just the ones that use javascript) and there was no change. I also tried tweaking the CSS of the button (with Firebug) and no change.

    I’m using WP 3.0.3 and version 2.56 of the plugin – which I’m assuming is up to date, since I installed via admin panel.

    I even tried updating my template manually vs letting the plugin insert the code itself, with no change. I’m only displaying it on single pages, not sure if that makes a difference.

    Website here, if you’d like to take a look: http://waitingforfairies.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Twit Connect] No button displaying?’ is closed to new replies.