WordPress.org

Support

Support » Plugins and Hacks » Twit Connect » [Plugin: Twit Connect] Login Does Not Work In Safari 5.0.5

[Plugin: Twit Connect] Login Does Not Work In Safari 5.0.5

  • I’m scratching my head over this one. I can log in with no problems in Firefox 5. I can’t however log in via Safari 5. What’s even more strange is that if I register a new account with Safari 5, it registers, but I am never actually able to view the admin. It just keeps redirecting me back to the login screen again. I’m set to launch a site very soon with this feature – can anyone suggest any possible debug methods?

    http://wordpress.org/extend/plugins/twitconnect/

Viewing 3 replies - 1 through 3 (of 3 total)
  • So it seems that I am being put into a reauth=1 loop. This is a single user version of WP, not multi-user.

    Further information:

    I grabbed this from the popup auth window before it could reload me out.

    <script type=”text/javascript”>location.href = “https://twitter.com/oauth/authenticate?oauth_token=MYTOKEN”;</script>
    <b>Warning</b>: Cannot modify header information – headers already sent by (output started at /var/www/html/domain.com/wp-content/plugins/twitconnect/twitconnect.php:712) in <b>/var/www/html/domain.com/wp-includes/pluggable.php</b> on line <b>897</b>

    Plugin Author swhitley

    @swhitley

    I’m taking a look at it too. Get the latest version of Safari now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Twit Connect] Login Does Not Work In Safari 5.0.5’ is closed to new replies.
Skip to toolbar