Support » Plugin: Twit Connect » [Plugin: Twit Connect] Does not work with WP 3.0.1 and BP 1.2.5.2

  • installing and activating is possible, but no widget is in the widget area and no hint how to get work on pages or something else; I entered consumer and secret key

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Twit Connect] Does not work with WP 3.0.1 and BP 1.2.5.2’ is closed to new replies.