WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Tweetily – Tweet Your Posts Automatically!] Not posting…

[Resolved] [Plugin: Tweetily – Tweet Your Posts Automatically!] Not posting…

Viewing 15 replies - 16 through 30 (of 33 total)
  • Plugin Author Flavio Martins
    Member

    @themanagr

    No, it shouldn’t. But the easiest way to test is to look at what’s in the WP_OPTIONS table for the plugin settings.

    Can you check and see what’s listed for the variable next_tweet_time? It should have a long number for the time which it converts. If that’s being cached some way (I thought it wasn’t) it would cause the plugin to keep tweeting.

    mahodder
    Participant

    @mahodder

    1338584484 – I’ll test again later to see if it happens again.

    mahodder
    Participant

    @mahodder

    Yeah it’s still happening but it only seems to happen when you have a longer time set on the tweets, ie 2 mins works fine – while 5 hours posted 3 times: https://twitter.com/#!/mark_test

    Just W3TC Cache active with Akismet

    I’ll try this in my test account too. I’m still using short periods. I’ll try 3 hours.

    Here are the plugins I am using:

    Akismet
    All in one Favicon
    All in One SEO Pack
    Authors Widget
    Auto Post Thumbnail
    Banner Wizz
    Contact Form Plugin
    DB Cache Reloaded Fix
    Efficient Related Posts
    Facebook Members
    Feather
    flickrRSS
    Google Affiliate Network widget
    Google XML Sitemaps
    Jetpack by WordPress.com
    Jetpack by WordPress.com
    Network Publisher
    Really Simple Gallery Widget
    Revision Control
    Simply Show IDs
    Social Sharing Toolkit
    Tweetily
    WordPress Backup to Dropbox
    WordPress Importer
    WP-DBManager
    WP-PageNavi
    Wp Pagenavi Style
    WP Super Cache
    WPtouch
    WP Widget Cache

    Plugin Author Flavio Martins
    Member

    @themanagr

    Any update on that? It looks like it’s posting, but I don’t know what settings you have set.

    If it’s not posting right, I’d like to look at the database on that test site to see the settings it has in there and see what I need to change in the code to make sure that it correctly updates the settings.

    dustin321
    Member

    @dustin321

    Hi,
    I am using Tweetily and it’s not working. No auto tweets workg. Also, when I manually try and tweet, I get an error message:
    “Tweet 0 : Oh no! Something went wrong. Please try again.”

    I am using godaddy hosting.
    I have Thesis Themes – Smart Skin theme.
    I have the following plugins. Although, I deactivated every single one of them, and it still didn’t work.

    1-click Retweet/Share/Like
    Add Post Footer
    Akismet
    Blubrry PowerPress
    Hello Dolly
    Jetpack by WordPress.com
    Raw HTML
    Tweetily
    Viper’s Video Quicktags
    WordPress Database Backup
    WordPress Importer
    Yet Another Related Posts Plugin

    Please help! Thanks so much

    mobilelife
    Member

    @mobilelife

    I’m having the same problem. Also, when I try to authenticate with Twitter the “Sign In With Twitter” button just links to the current page. So if I click on it the page just reloads.

    I’m having the same problem as well. I am authorized and connected. When I choose my settings, click “update” and then “tweet now” I either get a message stating “Oh no!Something went wrong. Please try again!” or I get redirected back to my site.

    I am using Thesis theme and Bluehost. Thank you!!

    Plugin Author Flavio Martins
    Member

    @themanagr

    I’ve just updated the plugin to version 3.2. It should be available for you to update and then re-install. That should take care of some of the issues that you’re seeing.

    If not, let me know. I may have to log in and see what your WordPress site is doing behind the scenes to see why it’s not working.

    I activated the plugin, among other things, nice idea, but when I try to run it tells me this item:

    “No post found to tweet. Please check your settings and try again.”

    the settings are correct, that is a choice of 50 posts.

    I managed to solve the problem.
    If only one post I have one or more category and is disabled the plugin does not send the Tweet automatically.
    example:
    the post has category A and B, both must be accepted for the Tweet, if the category A or category B is excluded, the tweet will not be sent.

    Great plugin, congratulations.

    ps. I follow you on twitter 😉

    Thrills 2 Chills Travel
    Member

    @thrills-2-chills-travel

    I have GoDaddy hosting and installed this program on 11/29/12 for it sounds like this is what I would like to use. I would like to have my Twitter posts auto post to my WP homepage site. I do not have any active feeds at this time cause I am building my new site. No error messages shown but the program is just not working. Is there further instructions you have on installation?

    Please help, thank you.

    dev.thrills2chillstravel.com

    Sreejesh
    Member

    @srjcooldude

    Hello flavio, I experience the same issue here on techgyo.com

    When I click on “Tweet now” I get this error: “Tweet 0 : Oh no! Something went wrong. Please try again.”

    Here’s the screenshot : http://www.diigo.com/item/image/1h1yd/4umi

    However when I try the another plugin called “tweet old post” with almost same interface and functions the auto tweet works but the contributor level users are unable to upload any media files in the post.

    Roadworkr
    Member

    @roadworkr

    I went through almost all the problems mentioned by other users in this threat … however, changing the UNIX permission of the Tweetily php files to all read/write/execute (777) solved my Twitter OAuth problems. Now back on 644 and all seems to work smooth …

Viewing 15 replies - 16 through 30 (of 33 total)
  • The topic ‘[Resolved] [Plugin: Tweetily – Tweet Your Posts Automatically!] Not posting…’ is closed to new replies.