WordPress.org

Support

Support » Plugins and Hacks » Tweetable » [Plugin: Tweetable] Worked now doesn't, might be 3.0 update.

[Plugin: Tweetable] Worked now doesn't, might be 3.0 update.

  • So everything was working great and then I updated to WordPress 3.0. It now doesn’t auto tweet or tweet. Whenever I tweet it always just says Latest: January 1, 1970 12:00. Suggestions?

  • The topic ‘[Plugin: Tweetable] Worked now doesn't, might be 3.0 update.’ is closed to new replies.
Skip to toolbar