WordPress.org

Support

Support » Plugins and Hacks » Revive Old Post (Former Tweet Old Post) » [Plugin: Tweet Old Post] Unable to Authorize

[Plugin: Tweet Old Post] Unable to Authorize

Viewing 15 replies - 16 through 30 (of 37 total)
  • Thanks for the tip-off of the work-around Ajay. I found that Simple Twitter Connect – Base plugin was causing the conflict for me. I had to temporarily disable this and Google Analytics to get authorisation to work. That got around the problem for me.

    Cheers,
    Graham

    Hi Ajay, I desactivated all my plugins and when every time I try to authorize the application, I get a redirect to my website administration page. I got rid of the cookies, I checked my htaccess but nothing, I don’t why. Could you please help me? Many Thanks! I know this plugin is awesome and I’d really like to use it!!!!

    I recently upgraded to WP3.3.1 and I am currently running Tweet old post 3.2.7 Just realized that tweetold post stopped working. I cannot even tweet a post manually. All I get is the OOPs msg. Does anyone else have this problem and is there a fix?

    I am having the same problem as Askolo. Like Askolo I tried clearing everything and deactivating all of my plug-ins but I am still re-directed back to the login for my website administration page.

    I just upgraded to lastest version of the plug-in but alas still having the problem as described above.

    I’m having the same problem as askolo/TDRock. I get redirected to my site’s wp login screen after authorising Twitter. Am using v.3.2.9 and this happens even if I disable all my site’s other plugins.

    This has been a long standing problem with this plug in.

    It seems to be related to hosting, and what’s provide rather than plugin conflicts.

    I’ve tried exact mirrors of sites on different hosts and had no problems bar for one.

    If some is will to help the author matharuajay solve this, I might suggest they give him access to their site, or a test site on the problem server so he can figure it out.

    It’s difficult for me to replicate it. I am not able to replicate this issue. If any one can give me access to their site i might get a solution for the problem.

    OK – How do I get in contact with you to do that?

    @tdrock – you can drop me a mail at ajay[at]ajaymatharu.com or ajmatharu[at]gmail.com

    I have the same problems.
    I click on the “Sign in with Twitter” button. I get taken to twitter, i click on the authorise app button and then it redirects the plugin kicks me back out to the login screen.
    Also after changing the plugin settings, and then clicking the “update” button at the bottom, the plugin kicks me back out to the login screen, and after I login, none of the settings have been changed.

    Version: 3.3.1 still has the same issue. Will try to install a mirror on same server to see if it cause same problem.

    Deactivated all plugins. Activated old tweets and got same problem trying to get back from auth from twitter

    Can anyone give me access to the wp admin? I am not able to replicate this issue. It would be really helpful if someone could just allow me to see in their wp-admin as to what’s happening.

    Hi matharuajay,
    Mail is on the way.

Viewing 15 replies - 16 through 30 (of 37 total)
  • The topic ‘[Plugin: Tweet Old Post] Unable to Authorize’ is closed to new replies.
Skip to toolbar