Support » Plugin: Revive Old Post - Auto Post to Social Media » [Plugin: Tweet Old Post] Unable to Authorize

Viewing 15 replies - 1 through 15 (of 37 total)
  • Same problem here.

    are you using any other twitter plugin with this one. It may be conflicting. Let me know any other twitter plugin you are using this will help me resolve the issue.


    Yes, I’m using WordPress Tweeter click here for more info If that’s the problem how to test?

    I tried using tweet old post after installing the wordpress twitter plugin, and everything went smooth. Can you send me the list of plugins you use to check the conflict.

    Different member same problem. I click on the “Sign in with Twitter” button. I get taken to twitter, i click on the authorise app button and then it redirects me back to my Google Analytics plugin in WordPress. The tweet old post plugin then remains un-authorised. Below is a list of the plugins i currently have installed on my wordpress. I hope you are able to narrow down the problem.

    DiggDigg Version | By Yong Mook Kim
    Empire Avenue Tools Version 0.3.4 | By Olivier Lussier
    FeedBurner FeedSmith Extend Version 1.0.0 | By Jiayu (James) Ji
    Google Analytics for WordPress Version 4.2.2 | By Joost de Valk
    Simple Local Avatars Version 1.3 | By Jake Goldman (10up LLC), Oomph Inc
    Subscription Options Version 0.8.9 | By Tom Saunter |
    Tweet old post Version 3.2.7 | By Ajay Matharu
    WordPress SEO Version 1.0.3 | By Joost de Valk

    I tried to post links to all of the supporting websites but it would not allow me. If there is any other data i can provide you to help troubleshoot this issue please let me know and i will try to help.

    Here are my activated plugins.

    I see a plugin taht richg11 is using to by Joop de Valk. Perhaps that one is giving the problem?

    Akismet – Versie: 2.5.3 | Door Automattic – Versie: 0.4.2 | Door kierownik
    Dean’s FCKEditor For WordPress – Versie: 3.3.1 | Door Dean Lee
    Evermore – Versie: 2.3 | Door Bennett McElwee
    Google Analytics for WordPress – Versie: 4.2.2 | Door Joost de Valk
    Google XML Sitemaps – Versie: 3.2.6 | Door Arne Brachhold
    ICIT Weather widget – Versie: 1.0.5 | Door Interconnect IT, James R Whitehead, Robert O’Rourke
    Image Widget – Versie: 3.2.8 | Door Shane and Peter, Inc.
    IP-Checker – Versie: 1.1 | Door
    Lightbox 2 – Versie: 2.9.2 | Door Rupert Morris
    Mail From – Versie: 1.0.1 | Door Andrew Hamilton
    Newsletter – Versie: | Door Satollo
    Posts Protect Quiet – Versie: 1.0.3 | Door Goncharov Denis
    Random Image Widget – Versie: 1.5 | Door Marcel Proulx
    Really Simple CAPTCHA – Versie: 1.2 | Door Takayuki Miyoshi
    Scoutle – Versie: 3.2 | Door, Godfried van Loo
    Share and Follow – Versie: 1.54.1 | Door Andy Killen
    User Access Manager – Versie: 1.2.1 | Door Alexander Schneider
    Widgets on Pages – Versie: 0.0.11 | Door Todd Halfpenny
    WordPress Tweeter – Versie: 0.8 | Door Tech163
    WP-Hyves – Versie: | Door Dave Ligthart
    WP Clean Characters – Versie: 0.1 | Door Michael Pretty (prettyboymp)
    WP lightbox 2 – Versie: 0.6.3 | Door Safirul Alredha
    Your Planet Today widget – Versie: 1.1 | Door Matt Wronkiewicz

    Thanks guys i’ll check that out thanks once again 🙂

    I see a plugin taht richg11 is using to by Joop de Valk. Perhaps that one is giving the problem?

    ?Maybe this is true as it is the one the twitter authorisation always redirects back to?

    Google analytics for wordpress is causing the issue i got that replicated on my side too working on it maybe will release an update by this weekend.
    Thank you so much guys for your support,

    Awesome, Glad we could highlight that for you! Good luck with fixing it 🙂

    I checked this issue, when tweet old post goes for twitter for authentication, twitter authenticates and returns with oauth_token, when we include the oauth_token in the URL it is getting redirected to google analytics for wordpress plugin.

    For time being to make it work
    – disable google analytics for wordpress
    – authorize tweet old post with twitter
    – enable google analytics for wordpress

    This worked a charm mate. Tested and correct. Thanks so much for the update. Would like to say, great little plugin you have here. Awesome work, awesome support.

    @richg11 thanks :-). will work on permanent solution for this issue 🙂 thanks and cheers

    Today I don’t have the time, but in the morning I shall take your advise and have a go with old post tweet. I agree with richg11 great support for your plugin. I’m sure it will give me great pleasure to use it.

    Muchas Gracias and keep up the good work.

Viewing 15 replies - 1 through 15 (of 37 total)
  • The topic ‘[Plugin: Tweet Old Post] Unable to Authorize’ is closed to new replies.