Support » Plugin: Revive Old Post (Former Tweet Old Post) » [Plugin: Tweet Old Post] Twitter Authorization does not work

Viewing 12 replies - 1 through 12 (of 12 total)
  • Ajay Matharu

    (@matharuajay)

    update your setting once and then try to authorize your twitter account

    Sarah Orchard

    (@sarah-orchard)

    I have done this (update settings) and keep getting message:

    OOPS!!! there seems to be some problem while tweeting. Please try again.

    I’m on WP 3.1.2

    Sarah Orchard

    (@sarah-orchard)

    Tried de-activated all plugins including Tweet Old Post, activating TOP, updating settings and twitter authorisation still not working. Kick me out to WP admin login and then when I click Tweet Now I get:

    OOPS!!! there seems to be some problem while tweeting. Please try again.

    🙁

    evo252

    (@evo252)

    I have exactly the same problem : “Erreur 310 (net::ERR_TOO_MANY_REDIRECTS)”.

    Anyone has a solution ?

    evo252

    (@evo252)

    Sorry, I didn’t understood this sentence “press update settings button to update the settings. Then retry to authorize.” (english is not my mother tongue).
    I made it and it runs fine now 🙂 Thank you

    Ajay Matharu

    (@matharuajay)

    @sarah can you send me the log.txt file from the root of tweet old post plugin folder

    Sarah Orchard

    (@sarah-orchard)

    [Log moderated]

    sdleader

    (@sdleader)

    This Issue has been resolved, thanks. I think with the last update a solution to the bug was offered. Check on the plug in’s settings page for this message:
    “If you are not able to authorize? or WordPress logs you out on any button click,
    – If current URL is not showing your current page URL, copy paste the current page URL in Current URL field and press update settings button to update the settings. Then retry to authorize.
    – If current URL is showing your current page URL, press update settings button to update the settings. Then retry to authorize.”

    Follow this instructions and it should work fine. It did for me.

    Sarah Orchard

    (@sarah-orchard)

    SDleader – no it didn’t work and I did follow the instructiosn to the letter.

    matharuajay – any update to the issue?

    I have the same problem with this redirect loop, log.txt is empty for me i’m afraid.

    Ignore that, I now have it working! I repeatedly tried saving the settings for the plugin and then trying to auth and it seems to have gone through now.

    Still something definitely not right there though.

    sdleader, mine is still not working?

    what did you do guys?

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Tweet Old Post] Twitter Authorization does not work’ is closed to new replies.