Support » Plugins and Hacks » [Plugin: Tweet Old Post] Plugin not automatically posting tweets

[Plugin: Tweet Old Post] Plugin not automatically posting tweets

  • I am using v 4.0.1

    I have been able to authorize, use my own account as well as use Tweet Old Post account to post tweets, however, it will not automatically post each hour or any at all, I have to click “Tweet Now”.

    When I upgraded to v 4.0.0 it was post at least 50 posts per hour as much as it was configured to post 5 per hour. I use W3 Total Cache, don’t think or well not sure if that would cause a problem. It was working fine v 3.3.3 along with plugin WP To Twitter, was working fine.


Viewing 15 replies - 16 through 30 (of 43 total)
  • Same issue here. Plugin is not posting since 3~4 weeks ago.

    Yep, having a problem with this plugin now too. Since the last update I reckon. Or something has changed with Twitter’s authorisation process.

    Tried reinstalling. And now can’t authorise with Twitter. I log in to Twitter. And it redirects back to my Google Analytics plugin settings page (Yoast’s GA plugin). I go back to the TOP settings and it hasn’t authorised.

    Was going to enable the log to see what was happening but can’t even connect with Twitter now. I’ve seen in another recent thread that someone else had this strange redirect issue too.

    I hope this gets sorted soon. A good ‘set up and leave’ plugin.

    I tweeted the developer earlier this week asking him to come read these threads. Disappointing that he hasn’t.

    One of the person have given me access to his site to investigate this issue. I am currently observing the plugin behavior hopefully you’ll get an update soon.

    Does reverting to a previous version solve this issue?

    Any news on that,

    I have the same problem



    I have the same issue

    Rob, with the redirect to Yoast’s GA plugin, I was told to deactivate it, then authorize Twitter in this plugin .. Worked like a charm YAY However, as with EVERYONE else, it’s not auto posting o.O FRUSTRATING! It worked great before the last update — 🙁 very sad. What’s more sad? … that it the awareness of the issues has been going on for at least 2 months and it hasn’t been fixed o.O It’s just sad because this would be an AWESOME plugin — if it worked like it is supposed to.

    The last tweet in : August 26, 2012, 10:14 am
    1345976057 ..CURLOPT_FOLLOWLOCATION is ONThe last tweet in : August 26, 2012, 10:14 am
    1345976057 ..CURL didn’t return any contentsThe last tweet in : August 26, 2012, 10:14 am
    1345976419 Signature base string is: POST&http%3A%2F%2Fapi.twitter.com%2F1%2Fstatuses%2Fupdate.xml&oauth_consumer_key%3Dx1f7w1y3gu8WFMgWramMQ%26oauth_nonce%3D107c3cc717e54928ac41dadb57259e1c%26oauth_signature_method%3DHMAC-SHA1%26oauth_timestamp%3D1345976419%26oauth_token%3D397859740-vbiagNrm0oot52Qh8dZKThAfZcwjwc6ClKjoA5YY%26oauth_version%3D1.0%26status%3DQuote%2520-%2520Zohra%2520Sarwari%2520-%2520Patience%2520http%253A%252F%252Fwww.muslimcentral.co.za%252Fquote-zohra-sarwari-patience%252F%2520%2523Quotes%2520The last tweet in : August 26, 2012, 10:20 am
    1345976419 Doing POST request, OAUTH header is OAuth oauth_consumer_key=”x1f7w1y3gu8WFMgWramMQ”, oauth_signature_method=”HMAC-SHA1″, oauth_timestamp=”1345976419″, oauth_nonce=”107c3cc717e54928ac41dadb57259e1c”, oauth_version=”1.0″, oauth_token=”397859740-vbiagNrm0oot52Qh8dZKThAfZcwjwc6ClKjoA5YY”, oauth_signature=”5dPZNDdHJfBeShBsoHumYKHZvJA%3D”The last tweet in : August 26, 2012, 10:20 am
    1345976419 ..using CURL transportThe last tweet in : August 26, 2012, 10:20 am
    1345976419 ..POST parameters are Array
    [0] => status=Quote+-+Zohra+Sarwari+-+Patience+http%3A%2F%2Fwww.muslimcentral.co.za%2Fquote-zohra-sarwari-patience%2F+%23Quotes+

    I get the following error. It was always working but just stopped recently. How do I resolve this?



    Any idea where to get Tweet Old Posts 3.3.3. from ?
    I do not understand why the author releases a plugin, which definitely does not work ..
    See http://wordpress.org/extend/plugins/tweet-old-post/
    2 times more people say it is broken

    You can get previous versions here:


    If anyone reverts back to 3.3.3 and it works, please let me know!

    Sent another tweet to the developer a week ago, asking for an update. I guess this plugin isn’t supported anymore?

    Ajay Matharu


    many had this issue. the resolution for reauthorizing the plugin with your twitter account and update the settings. Let me know if that works for you if that still doesn’t work for you, enable log and send me the log file.



    It seems like we are talking about two different things here. My problem, like the other posters, is that Tyop does not do its job automatically (either by someone visiting the site or by cron). It does work when started manually by the button at the config screen. You keep recommending to reauthorize the plugin. If that was the case it would not work either auto or manual. Going to install 3.3.3 and tell the results.



    3.3.3 installed, it works fine so far. Could you please explain how “Random Interval” works? Does it accept non integer values (i.e. 0.1)? Thanks.

Viewing 15 replies - 16 through 30 (of 43 total)
  • The topic ‘[Plugin: Tweet Old Post] Plugin not automatically posting tweets’ is closed to new replies.