WordPress.org

Support

Support » Plugins and Hacks » Revive Old Post (Former Tweet Old Post) » [Plugin: Tweet Old Post] Plugin not automatically posting tweets

[Plugin: Tweet Old Post] Plugin not automatically posting tweets

  • I am using v 4.0.1

    I have been able to authorize, use my own account as well as use Tweet Old Post account to post tweets, however, it will not automatically post each hour or any at all, I have to click “Tweet Now”.

    When I upgraded to v 4.0.0 it was post at least 50 posts per hour as much as it was configured to post 5 per hour. I use W3 Total Cache, don’t think or well not sure if that would cause a problem. It was working fine v 3.3.3 along with plugin WP To Twitter, was working fine.

    http://wordpress.org/extend/plugins/tweet-old-post/

Viewing 15 replies - 1 through 15 (of 43 total)
  • just download and reinstall 3.3.3 i ll check on that.

    That is actually what I am doing now while I check the forum, will update you.

    Ok it is now automatically posting with version 3.3.3.

    Will try to upgrade to 4.0.1 & see what happens.

    3.3.3 tweets fine, but 4.0.1 it works using Tweet Old Post authorization but posts up to 50 posts and doesnt tweet at all using your own authorization.

    So let me / us know when this has been fixed.

    My settings is set to post 3 posts every hour.

    I’m having the same problem. I have version 4.0.1 and have to click Tweet Now in order for it to tweet anything. I have it set for every 5 hours.

    Same problem.

    Will not automagically post old tweets

    was it working before updating? Can you guys enable the log and send me the log file. Please mention about the issue if you are sending ma mail. Coz I get the log file without specifying the issues 🙂

    Same here – not auto posting. Set for every 4 hours and I have to manually press the tweet button to get it to post.

    I got mine to start autoposting just by updating the options – did not changes anything, just hit the update button. But, when it started tweeting again, it would drop dozens of tweets at a time, instead of just one.

    Same here, I’ve to click manually to Tweet the old post. Any solution?

    Me too. I just installed a couple of days ago. I have to manually click tweet now for it to work it’s set to post every 4 hours. Is there an update coming?

    1344413864 ..CURL returned a status code of 200

    Same issue for me – 4.0.1 doesnt auto post. It will work with test tweet. Too bad seemed like a great plugin.

    Is there an alternative to this plugin? It’s not doing what ‘it says on the box’. I’m sure the developer is busy, but this deffo needs an update!

Viewing 15 replies - 1 through 15 (of 43 total)
  • The topic ‘[Plugin: Tweet Old Post] Plugin not automatically posting tweets’ is closed to new replies.
Skip to toolbar