WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Tweet Old Post] Notice: has_cap was called with an argument

[Plugin: Tweet Old Post] Notice: has_cap was called with an argument

  • seregawaw

    @seregawaw

    Hi I get the error immediately after activation in the admin panel.

    System Details:
    Running on: nginx/1.1.0
    Powered by: PHP/5.3.5-1ubuntu7.3

    Tweet Old Post: Version 4.0.1

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in ..../wp-includes/functions.php on line 2789
    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in ..../wp-includes/functions.php on line 2789
    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in ..../wp-includes/functions.php on line 2789
    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in ..../wp-includes/functions.php on line 2789
    Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in ..../wp-includes/functions.php on line 2705

    http://wordpress.org/extend/plugins/tweet-old-post/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Tweet Old Post] Notice: has_cap was called with an argument’ is closed to new replies.