WordPress.org

Support

Support » Plugins and Hacks » Revive Old Post (Former Tweet Old Post) » [Resolved] [Plugin: Tweet Old Post] API Error Message When Authenticating

[Resolved] [Plugin: Tweet Old Post] API Error Message When Authenticating

Viewing 5 replies - 1 through 5 (of 5 total)
  • I am having the same problem, I tried to change the twitter account in use then it’s now throwing me the same authentication error.

    Guys checkout the FAQ for too many redirects issue. Let me know if you still face the issue after following those steps in FAQ.

    That was bizarre! I don’t understand why it worked but it did.

    I made sure the page was showing the right URL in the TweetOld Posts settings page and did the “save” again as it suggested. Bang! It authenticated.

    I don’t understand why it worked, but it did. Thank you!

    This worked for me too. Simply saving the options – even though I hadn’t changed them – resolved the authorisation issue.

    David.

    🙂 that was because the plugin had to send the return url to twitter after authenticating which was not happening coz of various tweaks one can have on url e.g. changed permalink so had to go this way.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Tweet Old Post] API Error Message When Authenticating’ is closed to new replies.
Skip to toolbar