WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Tweet My Post] Install Instructions

[Resolved] [Plugin: Tweet My Post] Install Instructions

  • I just installed Tweet My Post and I can’t get it to tweet anything.

    I have resolved the read write issue but can’t get it to auth…
    I have copied and pasted the
    Consumer Key
    Consumer Secret
    Access Token
    Access Token Secret

    Numerous times and am still getting the following log issues.
    2012-07-11T05:22:06+00:00]
    ERROR: Could not authenticate with OAuth.

    [2012-07-11T05:12:06+00:00]
    ERROR: Could not authenticate with OAuth.

    I also would like to say the lack of any actual install instructions is kinda frustrating…

    http://wordpress.org/extend/plugins/tweet-my-post/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ksg91

    @ksg91

    Hi Dave. Sorry for the inconvenience. It looks like, your Access tokens are not valid. Probable cause of this is, you haven’t generated access tokens again after changing read access to read+write access. So, please click on regenerate tokens and copy newly generated tokens. This should fix the issue.

    Regarding, I have mentioned how to get those tokens but I think naive users are finding it bit difficult to understand. But v2 of TMP will have a lot easier authentication and more features. Let me know if the issue is fixed or not. 🙂

    Did this ever get fixed? i am having the same issue, twitter tools is able to authenticate with the information i am providing, but unfortunately yours isnt.

    Plugin Author ksg91

    @ksg91

    Sorry for the inconvenience, bajansaint. Everything is fixed already. They’re the people that come here, rant and go away without even worrying about to provide any other details about their problem. No one even care to elaborate the issue. There are thousand active user using it without any problem so you can’t blame directly on developer that things are not fixed.
    Apart from the image upload issue that came in last update has already been fixed, all other issues that came to me were their mistakes to not get authentication tokens as said on the settings page.
    And if you are not able to run the plugin, that means, it may be wrong or invalid tokens. If tokens are valid and still not working, it means you have app/tokens with only read access, no write access. Neither I or my plugin can do anything about this but the user has to select read+write access while getting tokens.
    There is a Debug Log in Tweet My Plugin (unlikely you’re unaware about it). Can you please check that and let me know what does it mention?
    Regards,
    Kishan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Tweet My Post] Install Instructions’ is closed to new replies.