WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Tweet & Like] Not suitable for people wanting their sites to be available to Mac users

[Plugin: Tweet & Like] Not suitable for people wanting their sites to be available to Mac users

  • When this plugin is installed your blog no longer displays on a Mac in any browser from Safari to Chrome – it displays in Windows no problems.

  • The topic ‘[Plugin: Tweet & Like] Not suitable for people wanting their sites to be available to Mac users’ is closed to new replies.