WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Tweet Blender] Tweet Blend Not Loading Tweets

[Resolved] [Plugin: Tweet Blender] Tweet Blend Not Loading Tweets

Viewing 15 replies - 1 through 15 (of 51 total)
  • Today’s update didn’t fix anything for me. The loader just spins, and doesn’t load anything.

    Takashi Irie

    @iamtakashi

    Theme Wrangler at Automattic

    This is happening to me too. sometime shows tweet but many times also doesn’t show anything.

    Today’s update still didn’t fix anything. Tweet Blender simply doesn’t work for me no matter how I change settings. It either says “Initializing” or “Loading”, but never loads a thing. It used to work just fine before the advanced settings update. Plus, the info URL always shows the author’s plugin page, not the URL I add.

    I’m really disappointed 🙁

    Hello The Lucky Ladybug,
    Sorry that your post went unnoticed for so long. I’d love to help!

    Can you post the URL of your site? Are you using version 2.2.2 of the plugin?

    I can’t thank Kirill enough for finding me and giving my problem his personal attention and assistance! I hope I’m not the only one that had this problem, but it’s definitely fixed now and I’m proudly using Tweet Blender again on my site 🙂

    I’ve tried all of the Twitter search plugins, and this one is by far the best for aesthetics -and- utility. I highly recommend giving it a try if you haven’t — there are so many possible uses for a quality Twitter search plugin like this one.

    Thanks again Kirill!

    What was the fix…? I’m having the same issue as you did…

    5thRound,
    What’s the URL of your blog? I can check it out and see how to help you

    hi kirlln,

    i’m also having the same problem. my tweets haven’t updated since i installed the latest version. my url is http://pagbalikko.com

    thanks

    lydiac,
    I just went to the site and see all your tweets. Perhaps when you looked at it you reached your connection limit? It could also be a browser-specific issue. Can you tell me what browser type and version you were using? I’ll try to replicate the error and see if there is a bug. Right now with Firefox 3 I see the tweets just fine.

    Hi Kirilln,

    I’m using Firefox 3.5.5

    Looks like tweats are updating properly now though. Thanks for all your help. Will repost if I run into any other hiccups.

    Hi Kirilln,

    It doesn’t seem to work for me though, http://www.pennysdaybook.com

    Hope you can help! 🙂

    @blazebox: just looked at your site and saw the tweets OK. You are using just one source and all the tweets from that source are showing up so it looks good.

    What didn’t work? No tweets showing up at all?

    me too have the same problem in http://enewsz.com/tweets-archive/

    tell me what is the real problem… i updated this plugin on yesterday.

    i deactivated this plugin because of its initializing error after updating. I hate that updating came to me 2 days b4. and one more thing, i am loving with this plugin. But i cant live with you… http://www.enewsz.com

    @jasicom
    With plugin deactivated I won’t be able to check on your problem. Can you email me at tweetblender@gmail.com ? Let’s coordinate a time when you can turn it back on so I can take a look and let you know what’s up and how it can be fixed. Thanks!

Viewing 15 replies - 1 through 15 (of 51 total)
  • The topic ‘[Resolved] [Plugin: Tweet Blender] Tweet Blend Not Loading Tweets’ is closed to new replies.
Skip to toolbar