Support » Plugin: Tweet Blender » [Plugin: Tweet Blender] No tweets loaded

  • Hi, i really like this plugin for the features. Unfortunately, it doesn’t show any tweets anymore through the widget. When i check the page source, the correct html seems to be displayed, but in the tweetlist part, nothing is showing.
    I tried deactivating and reactivating. Deleting and adding a new widget. Uninstalling and reinstalling the plugin. Nothing solved the problem.
    I deactivated al the other plugins to see if one of them caused a problem, but it doesn’t seem that way.

    Only strange thing i found was that when two sources are used there are two commas after the first source. But with only one source it doesn’t work either, so this can’t be the problem.

    Hope some can help with this problem.

Viewing 13 replies - 1 through 13 (of 13 total)
  • No reply for three weeks. Plugin is still having the forementioned problems. Guess i have to find another plugin that does work.


    Try checking the “Do not use search API for screen names”. It resolved this issue for me.

    Thanks cdonner for your suggestion. Unfortunately it wasn’t the solution for me.
    TweetBlender doesn’t show anything on my site with WordPress 3.3 and TweetBlender 3.3.15.

    The “cdonner” solution worked for me. Thanks.

    I am experiencing the same issue under WordPress 3.3.1 and TweetBlender 3.3.15 and that fix did not work for me.

    I have tried to remove the tweet blender table from the database aswell as removing records from wp_options table. Reinstalling after that also did not do the trick. Unfortunately my conclusion is that this plugin is broken.

    Same problem here! Combination of WordPress 3.3.1 and TweetBlender 3.3.15 doesn’t load any Tweets. Chrome Developer tools gives the following error: Uncaught ReferenceError: TB_blend is not defined I don’t have the skills to search for the error, but it sure isn’t working like it should!

    Tested this with WordPress 3.2.1 and reinstalling Tweet Blender and I can confirm that is also not working anymore. Did something changed on Twitters side?

    edit: does seem to find the users on twitter (got an error in the widget that user @somethingrandom didn’t exist

    Kind of stupid… Works perfectly fine with 3.3.1, check your theme files for a fix. My problem was that there was no wp_head defined and no wp_footer! Sorry for the spam!

    My theme has both defined:

    <?php wp_head(); ?>
    <?php wp_footer(); ?>

    Well, it’s working for me again with wp_head and wp_footer in place.\
    Before wp_footer was not needed for me, but now it is.

    Thanks AidenVennis for pointing that out.

    A few hours spent till I got to your solution. Thanks a lot man.

    same problem here but i have used both wp_head and wp_footer.Please give me solution

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Tweet Blender] No tweets loaded’ is closed to new replies.