[resolved] [Plugin: Tweet Blender] Little CSS help please | First Returned Tweet not lining up correctly (3 posts)

  1. dandeibert
    Posted 5 years ago #

    I'm sure this more of a CSS issue than an issue with this fantastic plug-in. Great job on this one kirilln!

    At one of my sites, http://www.thewisconsinguys.com , I am using Tweet Blender in the right sidebar. The first tweet that is returning is not lining up correctly.

    If you click the "twitter" logo and the info box drops down (nice, BTW) the tweet first tweet will fall in line. Once the box removes itself, the first tweet falls back out of alignment.

    I've been playing with the css to see if I can figure this out but so far, no luck. Any ideas on how to get them to line up correctly? I'm using this code in the sidebar:

    <form id="tweetblender1" class="tb-widget-configuration" action="#"><div> <input type="hidden" name="sources" value="@wiguys,#wiguys,wiguys,@dandeibert" /> <input type="hidden" name="refreshRate" value="0" /> <input type="hidden" name="tweetsNum" value="10" /> <input type="hidden" name="viewMoreUrl" value="http://twitter.com/wiguys" /> </div></form>

    Thanks again for the great work on this one!


  2. kirilln
    Posted 5 years ago #

    Hello dandeibert. I just recently answered a similar questions on Twitter - http://twitter.com/tweetblender/status/11489348373.

    I'll tweak CSS in the next release so you don't have to reapply this after you upgrade.

  3. dandeibert
    Posted 5 years ago #

    Perfect. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic