Support » Plugins » [Plugin: Tweet Blender] Hiding 'loading tweets'

  • Resolved Ceraus



    Am attempting to figure out how to hide the ‘loading tweets’ message and just present them when the tweets load. Found a thread on here that said to add div.tb_msg { display: none; } to the end of the main style.css. But this does not seem to work for me. Am using the Debut Theme, which has 4 style.css specific to different things. Tried using the code in each one, and even in the css within the .php where css is used. (not at the same time of course)

    Any help would be appreciated!

Viewing 1 replies (of 1 total)
  • Nevermind, am pretty green to WordPress; totally did not see there were Tweet Blender options. Settings->Tweet Blender->Widgets->uncheck “Show header with Twitter logo and refresh link for each widget”

    Dumb that I spent 30 minutes in the CSS when I overlooked this haha xD -faceplam-

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Tweet Blender] Hiding 'loading tweets'’ is closed to new replies.