WordPress.org

Forums

Tumblr
[resolved] Plugin install failed. (2 posts)

  1. otechwebmaster
    Member
    Posted 3 years ago #

    Installing Plugin: Tumblr 1.0

    Downloading install package from http://downloads.wordpress.org/plugin/tumblr.zip…

    Unpacking the package…

    Installing the plugin…

    The package could not be installed. No valid plugins were found.

    Plugin install failed.

    http://wordpress.org/extend/plugins/tumblr/

  2. otechwebmaster
    Member
    Posted 3 years ago #

    Theres one to many /tumblr/ in the zip... just delete one of them an manually download and install...

    Seems to work with FeedWordPress version 2011.1019.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Tumblr
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic