Support » Plugin: TubePress » [Plugin: TubePress] Fancybox not working, prevents video from playing

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Eric

    (@k2eric)

    Hi Tony!

    Here’s what’s happening with your site. First, the reason that none of the players from WP Admin > Settings > TubePress are getting invoked is that, by default, TubePress’s WordPress widget will use the following shortcode:

    [tubepress resultsPerPage=”3″ views=”false” description=”true” thumbHeight=”105″ thumbWidth=”135″ theme=”sidebar” descriptionLimit=”50″ playerLocation=”popup”]

    The result is that these settings are “overriding” the global TubePress settings. The solution is to simply edit the options for the TubePress widget via WP Admin > Appearance > Widgets. Click the TubePress widget and you can change the shortcode. e.g. you might want to use

    [tubepress playerLocation=”shadowbox” resultsPerPage=”6″]

    Does that make sense?

    As for the Fancybox issue, this is a know bug. The workaround is to either disable the “fancybox-for-wordpress” plugin, or to use a TubePress player location other than Fancybox (I recommend Shadowbox).

    What do you think?

    Thanks, Eric. I switched to Shadowbox as you suggested. I just needed something that looked better than a basic pop-up window.

    FYI, when I disable fancybox and indicate playerLocation=”shadowbox” in the widget, the videos don’t play at all. So I’ll stick with Shadowbox for now.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: TubePress] Fancybox not working, prevents video from playing’ is closed to new replies.