Support » Plugin: Easy Custom Auto Excerpt » Plugin triggers wordfence security warning–why?

  • Resolved rayrozen

    (@rayrozen)


    Hi there! I ran a wordfence security scan, and this plugin came up with a critical error: “The Plugin “Easy Custom Auto Excerpt” has been removed from wordpress.org.” Does that mean it is unsafe to use the plugin because it’s not being supported, or something else? Please let me know!

    I’d like to keep using the plugin because it’s great, but not if it will crash my site!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Me too this plugin does just want I want … lmk if you find a good alternative

    Plugin Contributor ageproem

    (@ageproem)

    Hi All,
    We are currently working on this. We are trying to fix this problem as soon as we can. The patch will release soon.
    Thanks

    • This reply was modified 1 year, 3 months ago by  ageproem.
    Plugin Contributor ageproem

    (@ageproem)

    Hi everybody,
    Just want to inform you that we have fixed all of security issues and ECAE has been re-listed to WordPress plugin repository. So now you can download ECAE from WordPress plugin repository again.
    Thanks

    Yay, so happy! Thanks so much for resolving this issue. I love your plugin and I’m glad it’s okay again 🙂

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin triggers wordfence security warning–why?’ is closed to new replies.