WordPress.org

Support

Support » Plugins and Hacks » WP Clone by WP Academy » Plugin triggers fatal error, cannot activate at all

Plugin triggers fatal error, cannot activate at all

  • I am getting this error message before I even begin.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING in /home/myzxgm/public_html/wp-content/plugins/WP-Clone/lib/functions.php on line 1

    What should be done? Is this a bug? My WordPress site is just a small and simple site.

    http://wordpress.org/extend/plugins/wp-clone-by-wp-academy/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WP Academy

    @wpacademy

    delete the plugin and install it again,if it still gives you trouble,install it using ftp.

    Already did that, still the same result 🙁

    Plugin Author WP Academy

    @wpacademy

    weird,could you send that ‘lib/functions.php’ file to support@wpacademy.com

    I have had exactly the same issue recently. The plugin worked fine when I used it on a site last month, but now when I try to activate it [I’ve tried on two separate sites] I get the ‘Fatal Error’ message. I tried installing over FTP and I even removed all other plugins – still no joy.

    Please could you help?

    I had used this plug in three times before and it worked flawlessly each time

    But not now

    When I try to create a backup of my site, the process begins and , the screen goes mostly white and then the process ends but no backup is listed on the plugin settings page.

    The plug in us current on updates but just seems to have stopped working?

    I uninstalled and reinstalled the plugin but not change.

    Any suggestions are appreciated

    Plugin Author WP Academy

    @wpacademy

    @ebookdesigns do you get the same error with 2.1.4

    @oldirishlad how big is the site? by the way,there might be incomplete,but still usable,backups inside ‘/*root*/wp-content/uploads/wp-clone’ directory,you could use them to clone the site.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Plugin triggers fatal error, cannot activate at all’ is closed to new replies.
Skip to toolbar