Support » Plugin: LaunchRock » Plugin tries to use outdated API

  • Hi David,

    Thanks for putting this plugin together. Unfortunately, it looks like LaunchRock took down their old API platform and have not provided a documented alternative. I had a look at the calls made by the original form and used what I found to modify the JavaScript to make it work.

    Are you planning on maintaining this plugin? If so, I can share my changes here. Otherwise, I was thinking about releasing my own version with some changes/improvements.

    Please let me know your plans.

    Cheers,
    Vinny

    https://wordpress.org/plugins/launchrock/

  • The topic ‘Plugin tries to use outdated API’ is closed to new replies.