Support » Plugin: Transposh WordPress Translation » [Plugin: Transposh WordPress Translation] Very slow first translation

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    The translate all button has some delays so that it won’t overload the translation engine in use,
    For new posts, use the translate on publish option.

    Luck,

    Thanks for answers.

    I tested both options. Result:

    Automatic translate for new posts seems to work partially. Orange line fills just about from 1/10 to 1/2 (depending on the length of the post) and finally stops.

    “Translate all” doesn’t stop until it reaches the end, but when all translation is complete, my database becomes broken. I can’t even log in to phpmyadmin after this. DB needs to be removed and created again.

    Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    Database becoming broken is far over the scope of the help I am able to provide here, inserting data into a mysql table (which is basically all what the plugin does) should not kill a database,

    I suggest that you look at the site error logs and talk to your hosting provider, I don’t see how I can help

    Hi,

    I tried on denwer and get better results: db increased to 100mb, cached pages are translated completely. But the process took all night and when I returned to computer, translation seemed to “hang”. So, I think that not all pages have been translated (and I don’t know how much is left).

    Is there any solution to speed up the translation?

    Recently I saw a similar topic, but can’t find it now and read the answer.

    Plugin Author Ofer Wald

    (@oferwald)

    Hello Again,

    Using Translate all button again will not retranslate what has already been translated, feel free to use this again.

    Thank you!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Transposh WordPress Translation] Very slow first translation’ is closed to new replies.