WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Transposh WordPress Translation] Plugin not working – The page isn't redirecting prope

[Plugin: Transposh WordPress Translation] Plugin not working – The page isn't redirecting prope

  • smellcoffee
    Member

    @smellcoffee

    I installed the plugin and added a widget to test.
    I get the following error in Firefox:

    The page isn’t redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.

    And I get the following error in Safari:
    Safari can’t open the page.
    Too many redirects occurred trying to open “http://dev.mysite/”. This might occur if you open a page that is redirected to open another page which then is redirected to open the original page.

    I’m using WP-Super Cache.

    Any thoughts?

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald
    Participant

    @oferwald

    Something is wrong, probably .htaccess or another plugin conflict, I don’t have enough data to really help here.

    Try disabling other plugins, deleting the .htaccess, switching to the default theme, or use the other method in transposh (/es or ?lang=es)

    Also – you should attempt to disable user language detection.

    Good luck

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Transposh WordPress Translation] Plugin not working – The page isn't redirecting prope’ is closed to new replies.