WordPress.org

Forums

Transposh WordPress Translation
Missing text edit tool (4 posts)

  1. Jens Jonsson
    Member
    Posted 2 years ago #

    Hello,
    I've installed the plugin and it works fine. But I can't see the translation tool on the site so Im not able to change in texts. What can I do?
    If I need to put the transposh.js file in header.php, whats the correct url.
    Site: http://zerolime.dev.sz-client.se/?lang=en

    Thanks for quick answer

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    You have a broken javascript on your page (not sure that its it, but you should probably fix this anyway). Also - the js seems included correctly, since I guess you disabled anonymous editing I suggest you add &edit=y to the end of the url when you are logged in,

    Good luck

  3. Jens Jonsson
    Member
    Posted 2 years ago #

    Thansk, but still doesn't work.
    I did: <script src="<?php bloginfo('template_directory'); ?>/_/js/transposh.js&edit=y"></script>

    Can I do something more in settings or do you have other solutions on the problem?

  4. Ofer Wald
    Member
    Plugin Author

    Posted 2 years ago #

    Not at all,

    The script should be included by itself, what you are doing is simply wrong,

    If you just add the script to the header the parameters required are missing, check out the page source of other transposh users.

    If you have a wp_head/wp_footer, things should normally work

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Transposh WordPress Translation
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.