WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Transposh WordPress Translation] I can not change the translation

[Resolved] [Plugin: Transposh WordPress Translation] I can not change the translation

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ofer Wald
    Participant

    @oferwald

    Hello Elvira,

    This is a new one, will be happy to track and solve this. a url for starters will be of great help.

    Elvira90it
    Member

    @elvira90it

    I solved the problem, jquery of my theme are not updated

    Mine still isn’t working. Just updated everything. Running WP 3.3.1 and Transposh 0.8.2. The box for editing is present, but clicking on it does nothing. Also, there is no translation of new content in widgets such as titles. Could there be a conflict with the caching plugin (W3TC)? Website: http://www.diypics.com
    Thanks

    Mine is not working either. 2 days ago was working fine, now it isn’t working.

    I check all, and all is still the same as 2 days ago, but it is not working… No translation, no editing possibilities, no error in debug..

    site: http://www.ilcommercialethesalesman.com

    I got mine working most of the time. The biggest issue was incompatibility with W3 Total Cache plugin. I switched to WP Super Cache and now I can translate and edit, unless there is anything fishy on the page. For example, on this page http://www.diypics.com/easter-egg-hunt-2012-2/ I have a form, so Transposh will not translate. I had to write instructions in both languages. Check to see if you have any widgets or forms on your page that are interfering with Transposh.
    Isn’t this fun? We’re stuck between a rock and a hard place. Can’t live with it and can’t abandon it. Must be even worse for the software developers…
    Good luck with your site.

    By the way, pngised, the Google translation of your site looks good (right click and “translate this page”). So don’t worry too much.

    Plugin Author Ofer Wald
    Participant

    @oferwald

    Hello @pngised,

    Please contact us directly through the contact form on transposh.org, I really could not help you now because I didn’t even see Transposh on your site…

    I hope I actually helped @smartyd 😉 as I was contacted directly…

    Good luck

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Transposh WordPress Translation] I can not change the translation’ is closed to new replies.