Support » Plugin: Transposh WordPress Translation » [Plugin: Transposh WordPress Translation] Can't find where to translate

  • Resolved Jamie49


    Do I need to add the sidebar widget in order to see the yellow/green translate icons, or can I simply go to I’ve tried this way and it translates the page automatically, but I still don’t see the icons showing up to enter manual translations.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Ofer Wald



    You can always add the parameter edit=y at the end of your url such as:

    Good luck

    Thanks, that got the icons showing up. However, when I go to, the entire page is automatically translated in French already.

    I want the content to be in the default language (English), and be able to enter the French translations manually, one piece at a time. I disabled “Allow automatic translation of pages” – so I’m not sure why this is still happening?

    Plugin Author Ofer Wald


    My guess would be that automatic translation has been ran previously, make sure you also don’t translate upon publish.

    and also – use the maintenance functions and delete all auto translations


    Thanks Ofer, you rule!

    when i have add a new page it translate successfully but when i modified it and new content and use short code i didn’t see new content translate effect.


    Plugin Author Ofer Wald


    @deepesh.thakur first, I suggest to open a new topic for this, second, please check that you don’t have any caching plugin that is not supported (yet) and try to refresh your cache

    ok, thanks for reply

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Transposh WordPress Translation] Can't find where to translate’ is closed to new replies.