WordPress.org

Forums

Transposh WordPress Translation
[resolved] [Plugin: Transposh - translation filter for wordpress] warning code on top of page shows up (4 posts)

  1. hozho1
    Member
    Posted 4 years ago #

    This warning shows up on top of page after installing Transposh occasionally.

    Warning: session_start() [function.session-start]: open(/home/users/web/b1743/ipg.liberationfromthelie/cgi-bin/tmp/sess_9e5f4a612dfb409ee42810c7ec6b203e, O_RDWR) failed: No such file or directory (2) in /hermes/bosweb/web174/b1743/ipg.liberationfromthelie/liberationfromthelie.com/blog/wp-content/plugins/transposh-translation-filter-for-wordpress/transposh.php on line 476

    the site is liberationfromthelie.com

    How can I correct this?

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 4 years ago #

    Either fix session support on your server or disable language detection.

    Good luck

  3. hozho1
    Member
    Posted 4 years ago #

    Thank you for the suggestion. I did disable language detection, but that did not effect the problem reported. I don't know how to "fix" session support on my server, so I decided to try using "Global Translator" as an alternative. It appears to be working properly.

    Thank you for your thoughtful response however.

  4. Ofer Wald
    Member
    Plugin Author

    Posted 4 years ago #

    An additional way (although this should have not happened once you disabled language detection) is to comment that line out (session_start), anyhow - happy you have found a solution.

    Good luck

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Transposh WordPress Translation
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic