WordPress.org

Support

Support » Plugins and Hacks » Transposh WordPress Translation » [Plugin: Transposh – translation filter for wordpress] jquery conflict

[Plugin: Transposh – translation filter for wordpress] jquery conflict

  • Hi!

    I wrote a custom plugin for wordpress that uses the jquery UI library. I was using the most up to date version from the google repository but that was conflicting with the lazy loading of the same version jquery UI library from this plugin. The only way I could find to get both plugins to work is to use the previous version of jquery UI 1.7.3 with my plugin and then not change the transposh plugin. Is there any way that the transposh plugin could see that the jquery UI library is already loaded and just use that so I don’t have to load both version?

    Thanks!

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

Viewing 1 replies (of 1 total)
  • Plugin Author Ofer Wald

    @oferwald

    Hello There,

    Please send a link to somewhere where the error can be clearly seen or describe what you see in a bit more details.

    10x

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Transposh – translation filter for wordpress] jquery conflict’ is closed to new replies.
Skip to toolbar