WordPress.org

Forums

Transparent Image Watermark
[resolved] Doesn't apply to any image (10 posts)

  1. getincss
    Member
    Posted 3 years ago #

    I was trying to using it for watermark products images loading to the custom post type (i'm running wp e-commerce). It doesn't work at all.

    http://wordpress.org/extend/plugins/transparent-image-watermark-plugin/

  2. ChrisHurst
    Member
    Plugin Author

    Posted 3 years ago #

    We originally created this plugin to do exactly what you are trying to do, add watermarks to images in the wp e-commerce plugin. Are you attempting to add new images and apply watermarks, or are you trying to watermark images already on your site? If you would care to provide more information we would be happy to help you get it working. Thanks!

  3. getincss
    Member
    Posted 3 years ago #

    I was trying to add watermark to new uploaded images (fullsize). As I understand it must be automatically, cause "Add watermark" button needs PRO version. But i didn't see my logo on new uploaded image.

  4. ChrisHurst
    Member
    Plugin Author

    Posted 3 years ago #

    The most common trouble people have is the PHP memory limit, which can be configured in your php.ini file. A simple test is to attempt to watermark an image with a small size, rather then a large image and if that works, most likely increasing your PHP memory limit should help.

    We do offer paid support for all of our plugins on our website. We would be happy to log into your server and get it working for you, if you are unable to get it working yourself.

  5. getincss
    Member
    Posted 3 years ago #

    The large images had sizes about 100-200kb. It's not so big i think. I'll try to watermark small sizes, but i don't think that's the problem.

  6. Heiner
    Member
    Posted 3 years ago #

    Same here. I even purchased the ultra version so I don’t have to keep uploading images to test. My watermark shows in the plugin’s settings and when applying it to one of my images it says "done" but it doesn’t show on the image. My image is a transparent png from Photoshop. GD extensionis on. I tried with small and large images sizes, no luck. Any ideas?

  7. ChrisHurst
    Member
    Plugin Author

    Posted 3 years ago #

    Are you seeing anything show up in your error log? Please feel free to contact us via our website if you need support.

  8. Bart Dabek
    Member
    Posted 2 years ago #

    Seeing the same issues... purchased this plugin and it works on some photos but not others... (same photo different sizes)

  9. sm_rasmy
    Member
    Posted 2 years ago #

    i was having this same issue
    then in the option page
    i unchecked the size all of them
    thumb
    small
    large
    full
    then save
    then checked them again
    then save
    works perfect for me even with 10 mb image size

  10. ChrisHurst
    Member
    Plugin Author

    Posted 2 years ago #

    Some themes create many different sized images, the plugin does not know about all of them. You may want to look into the Ultra version of the plugin which allows you to watermark specific images, so it would be easy to fix the non-standard size images.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Transparent Image Watermark
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic