Support » Plugin: Trackable Social Share Icons » [Plugin: Trackable Social Share Icons] Don't display trackable Social share icons on home page

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author EcreativeIM

    (@ecreativeim)

    Kzr-Data,
    Thank you for your suggestion! We have added it to the list for the next version.

    Thanks again,
    Mike

    Thank you!! Sharing this saved me a lot of time! I modified this for my contact page:

    if (is_page(1511)){
    		return $content;
    		}

    Hi,

    I have a quite similar problem: I want to show the buttons on every post in the front page as well as in every single post but not in my custom post types you can see on the right side of my blog.

    How can I solve the issue?

    Another question have come to my mind when I checked the share function: Whenever I try to share a link on Twitter, the url shortener shorts the link but if I have sent it to my timeline the long url version appears. Any idea why?

    Hi,

    is there a solution to my problem? It would be great since I like the plugin.

    Set display: none; to specific CSS classes

    Since the plugin would attach the buttons to all posts (including the CPT) if I tick the box Home Page in the backend I don’t think that would help. But I found a solution.

    I, again, copied the <?php echo _trackableshare_embed(); ?> in the index as well as in the single. The strange thing is that I still have to tick the checkbox “Home Page” but with this settings the buttons, as requested, only appear in normal postings. 🙂

    Dammit! Problem isn’t solved. Now, everthing looks fine but if one press the buttons on every post on the home page only a link to the home page would be shared. :S

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Trackable Social Share Icons] Don't display trackable Social share icons on home page’ is closed to new replies.