Support » Plugin: TP - TweetPress » [Plugin: TP – TweetPress] Getting error messages after upgrading WP to 3.4.2

  • Resolved jimbing1

    (@jimbing1)


    After upgading to the latest version of WP, I’m getting error messages all over the admin:
    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at *****/wp-includes/general-template.php:2099) in *****/wp-content/plugins/tp/tp.php on line 50

    I also have no auto tweets happening on updates for any of the sites in which I had this working before.
    Thanks,
    Jimbing1
    http://kasidieblog.com
    http://trymisterencorefree.com/blog/

    http://wordpress.org/extend/plugins/tp/

Viewing 1 replies (of 1 total)
  • Plugin Author Louy Alakkad

    (@louyx)

    This looks like an issue with another plugin.
    That plugin is sending out response before the ‘init’ event which is causing this error.

    Try to disable other plugins one by one to see which is causing this error and then contact that plugin author 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: TP – TweetPress] Getting error messages after upgrading WP to 3.4.2’ is closed to new replies.