Support » Plugin: Postmatic Social Commenting » Plugin Totally Broken (Auth Window 0)

  • Whenever any social login option is clicked it brings up a blank OAuth Window with a zero in it. I have seen several other people inquire about this as well.

    I hope we can find a way to resolve this, because as far as I know this is still the most lightweight and only wordpress login free option for social login. I would love to see this working again, but unfortunately I lack the technical know-how to fix it.

    If the developers have time to provide an update, I know many in the community would appreciate it.

    Sidenote:
    Previously the login buttons had a header that said social connect. On my instalation that is now missing. It is only showing 4 social icons… which without context doesn’t really imply that you can login to comment. I would appreciate a fix on this as well if possible… although this is not as important as the main issue at hand.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Postmatic

    (@vernal)

    Hey Miglehu,

    I can’t reproduce this error. Can you give it a try over on our blog to see if the problem happens there? That will give us some data as to it being a host issue at least.

    Regardless, can you let me know the following?

    1. What browser and version are you using?
    2. What is your operating system?
    3. Which social network are you trying to auth with?
    4. When exactly do you see the problem?

    Jason

    Hi Jason,

    Sorry about the delayed response. I’ve been sick. (It’s been awesome!)

    It seems to be working perfectly on your blog. (postmatic)

    1. Chrome Version 63.0.3239.84
    2. Windows 7 (I’ve also replicated this issue on Windows 10)
    3. Wordrpress, Google, Twitter, Facebook (Does not work with any)
    4. Blank white window (same size as functioning login window.) with a single 0.

    I reinstalled the plugin on the site I’m struggling with so that you could see the behavior. Check out this blog post: https://www.soundchecked.net/2018/01/01/new-years-day-u2/ I’ll leave the plugin operational while we work this out. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin Totally Broken (Auth Window 0)’ is closed to new replies.