WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Top 10] top 10 slowing down my site

[Plugin: Top 10] top 10 slowing down my site

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Ajay
    Participant

    @ajay

    It seems like because of the huge number of counts that are being displayed. This requires the server to fetch the count independently.

    This isn’t the case in your inner posts. From your statistics (Google analytics or similar), do you know which part of your site gets the maximum hits?

    Top 10 echo count wasn’t designed for homepages with a lot of posts that display the count because you can either have a cached number when you use a caching plugin (to reduce lookups) or a relatively slower page (to display the latest count).

    What I mean is, that there is one workaround of not calling the count.php file but just using PHP inline. Since you are using W3 Total Cache, you’re homepage won’t display the latest count.

    finesse185
    Member

    @finesse185

    MY SITE IS STILL IN DEVELOPMENT SO I DONT GET ANY HITS AT ALL THE ONLY PERSON VIEWING MY SITE IS ME. AND I JUST ADDED W3 TOTAL CACHE. SO U TELLING ME THE ONLY OPTION IS TO NOT HAVE THE PLUGIN 🙁

    Plugin Author Ajay
    Participant

    @ajay

    What matters is how your visitors perceive it. A good idea is to let it go live and see how bad the situation is…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Top 10] top 10 slowing down my site’ is closed to new replies.