Support » Plugin: Toggle Box » [Plugin: Toggle Box] not compatible w/ 3.3.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • CLauner

    (@clauner)

    I had the same problem. Thought it was my theme but it turned out that wasn’t it. For Wp 3.3.1 you can find the toggle-box fix here:

    http://wordpress.org/support/topic/plugin-toggle-box-bugfix-for-331

    Also, in the twenty eleven theme h3 default that toggle box uses just didn’t look right. I modified the same togglebox.php file to use h4 (lowercase) and it works beautifully. Just need to document it for future updates. Hope this helps.

    Plugin Author phantom.omaga

    (@phantomomaga)

    thanks CLauner and the plugin has been updated with the fix and about the style changes needed for every theme i am thinking of adding a plugin setting page.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Toggle Box] not compatible w/ 3.3.1’ is closed to new replies.