Support » Plugin: Extra Charges To Payment Gateway For WooCommerce (Standard) » Plugin to version compatibility

  • Resolved mostwombat

    (@mostwombat)


    Hello,

    I am using wordpress 4.5 with woocommerce 2.5.5.
    Can you tell me which plugin version I should download?

    Thanks in advance,
    Kadoglou Dimitris

Viewing 1 replies (of 1 total)
  • Plugin Author hemsingh1

    (@hemsingh1)

    You may download the latest version of the plugin and it should work. Also, I would recommend updating your woocommerce & wordpress install as they would be vulnerable to attacks & security threats.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin to version compatibility’ is closed to new replies.