WordPress.org

Support

Support » Plugins and Hacks » Plugin to allow Markdown for old posts and Textile for new posts

Plugin to allow Markdown for old posts and Textile for new posts

  • Hi,

    Can anybody give me pointers on how I could write a plugin to use Markdown for posts older than say number N and use Textile syntax for posts newer than N?

    I don’t know my way around WordPress that well, so any pointers and advice would be helpful 🙂

    Thanks!
    Swaroop

  • The topic ‘Plugin to allow Markdown for old posts and Textile for new posts’ is closed to new replies.