Support » Installing WordPress » [Plugin: TinyMCEComments] Won’t work with WP26

  • kjetilgf

    (@kjetilgf)


    When upgrading from version 0.4.6-1 to 0.4.7-2, I get this error instead of the normal WP admin panel:
    Fatal error: Call to undefined function register_setting() in /home/2/d/dolcevita/www/cucina/wp-content/plugins/tinymcecomments/tinyMCEComments.php on line 336
    When going back to version 0.4.6-1 everything works as it should.
    Maybe 0.4.7 is not compatible with WP 2.6? – or is there any possible plugin conflicts?
    Thanks,
    Kjetil
    dolcevita.no

  • The topic ‘[Plugin: TinyMCEComments] Won’t work with WP26’ is closed to new replies.