Support » Plugins » [Plugin: TinyMCEComments] Labels dont show, only code

  • mk_is_here,
    When you click on the “html” button in the tinymce plugin, or you try to link text, the popup window only displays code, and not the labels for dropdowns, or the cancel and save buttons. I actually checked the TinyMCE comment form on your site, and it is happening there too.

    Any suggestions?

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have exactly the same problem.

    Hi guys,

    That’s a problem in 2.5, which uses an integrated PHP for the interface translation. I still haven’t figure out how to make that work…

    I would really like to get this resolved, and would be happy to help test/experiment. I tried uploading the en.js file into the langs directory with no luck… any ideas for how to get the editor to look for those strings?

    Hello guys,

    Glad to inform you that this bug is solved!
    I’m really sorry to make you guys wait so long…

    hmmmm… help me out. I have WP 2.6 and latest mcecomments. Today one of my users pointed me to the fact that only some strange placeholder names are shown for button descriptions and input fields.

    (check here:
    http://blog.elfenwald.org/webcam-twitter_187/#comment-5985 )

    Actually I never checked that before, so I can not say if the problem is “new” or has been that way all the time.

    Where from does MCEComments pull the translations?
    My blog is in German, so maybe I would have to add a language file, but even if the right one is missing the plugin could default back to English.

    Any ideas? Or maybe other German users here who have solved it?
    Thanks!

    Yep, this bug is back.

    I’m using here WP 2.6.2

    <ouch. double post. sorry>

    Does any have any idea how to resovle this problem?
    I’ve got the same problem, wordpress 2.6.3

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: TinyMCEComments] Labels dont show, only code’ is closed to new replies.